Get in touch
Back
Maintenance

Scheduled maintenance

Completed 6 Nov at 12:00pm CET.

Authentication Service Identity Server Admin Portal Rendering Service Connection Service Pull Printing Printer Management Subscription Management Azure AD Connect Azure Marketplace Invoices Hub Gateway Email Sending
Completed

Maintenance completed

Posted 6 Nov at 12:00pm CET.
Started

In order to carry out an essential database migration, ezeep’s services will not be available on November 6th from 10:00 am to 12:00 pm (UTC+1).

We estimate that the downtime will last around 2 hours. During this time, it will not be possible to print out documents or access your account. We apologize for any inconvenience this may cause.

Posted 6 Nov at 10:00am CET.