Back to overview
Downtime
Printing impaired
Jan 16 at 09:13am CET
Affected services
Connection Service
Resolved
Jan 16 at 10:52am CET
We have resolved the issue and printing performance is back to normal. Thanks for your patience!
Affected services
Connection Service
Created
Jan 16 at 09:13am CET
We are currently investigating increased error rates in our backend. Printing from the PrintApp to the ezeep Hub is not possible currently.
Printing via Api, Chrome Extension and PrintNow is not affected by this issue.
Affected services
Connection Service