Get in touch
Back
Resolved

Services unavailable due to global Azure infrastructure issues

Started 25 Jan at 09:00am CET.

Authentication Service Identity Server Admin Portal Rendering Service Connection Service Pull Printing Printer Management Subscription Management Azure AD Connect Azure Marketplace Invoices Hub Gateway Email Sending
Created

Due to global Azure infrastructure problems, some of our services reported increased error rates around 8 AM (UTC). The issue has been resolved and services are back to normal.

Posted 25 Jan at 09:00am CET.