Back to overview
Degraded

Increased error rates

Jun 09 at 06:09pm CEST
Affected services
Authentication Service
Identity Server
Admin Portal
Rendering Service
Connection Service
Pull Printing
Printer Management
Subscription Management
Azure AD Connect
Azure Marketplace
Invoices
Hub Gateway
Email Sending

Resolved
Jun 09 at 08:26pm CEST

We rolled out a hotfix and everything should be back to normal.
Happy printing!

Created
Jun 09 at 06:09pm CEST

We are currently experiencing increased error rates and slow response times and are investigating the issue.